System requirements for TeXpider

MicroPress TeXpider is a 32-bit Windows application. It is best to use it on Windows 95 or NT 4.0. If you use Win3.1/3.11, you can use the TeXpider, provided that you have a recent version of MicroSoft Win32s.

You should also have at least 16mb of memory (well, you can get by with 8mb and a swap file, if you really want to make things slow)

The TeXpider installation requires about 5mb of HD space (about 1mb if you installing it under VTeX).

To get most of the TeXpider, it should be used together with VTeX. VTeX version 5.06 [or newer] is required. VTeX 5.0x can download the upgrade at no charge from here.